Joomfish System Plugin not enabled

This forum includes all questions and reports related the Joom!Fish core extension. This includes all related and with the main package distributed extensions such as the JFRounter, Admin Translation Module, Search Plugins or the Language Selection Module.

We do not support version 1.7/1.8 anymore. You are strongly advised to upgrade your site to the latest Joomla and JoomFish extension
Forum rules
Please visit the Documentation section first. Especially take a look at the Installation issues and the FAQ document.

Before posting, don't forget to search the forums.

If you still have issues, start a topic and include as much information as possible:

First of all, check if you are running the latest available version of Joomla! (1.5.20) and Joom!Fish (2.0.4). Posts for issues, where both systems are not updated, will be ignored.

We need the following at least (you can find this in your Joomla! backend under help > system info):

* PHP version (e.g. 5.2.5). Note: The support for PHP4 is discontinued.
* Joomla! version
* Joom!Fish version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Webserver to PHP interface (e.g. apache2handler, cgi-fcgi)
* Database version
* memory_limit from your phpinfo

Please enable error reporting and include any error messages in your posting.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Joomfish System Plugin not enabled

Postby webgobe on Wed Nov 18, 2009 4:56 pm

Before you began to yell to me ;) let's be clear: I'm aware, that this is an evergreeen question there. I have read all the relevant posts, the manual, the tips and tried out each and every solution proposed. I'm not a newbie - building multilangual websites with this component since old Mambo/Mambelfish days (more, than 50 such sites are on my portfolio), and I'm running the joomla-tips dot org site, so, supposedly I know a thing or two about this world. And had never meet this problem...
Recently I was hired to fix a Joomla site built by someone else, and one of the problems is this stupid error message on the respective module position. I checked and doublechecked, all plugins are there, are enabled, System - Jfrouter plugin was edited, have the correct content and it's saved. I tried to uninstall/reinstall the component, downgrade to earlier release, etc. but I'm still clueless on what's happening.
Here are the crucial system data:
1. Joomla 1.5.14
2. Joomfish 2.0.4
3. PHP Version 5.2.10
4. Webserver Apache/2.2.13 (Fedora core: 2.6.30.8-64.fc11.x86_64 #1)
5. MySQL 5.1.40-log
6. memory_limit 32M
What may be counting there as potential problem: site has tons of components/modules/plugins (in my opinion none should cause this problem), from relatively common things, like VirtueMart and sh404SEF, and some rarely used, as User Alpha points. I've used all the components up there using JoomFish -but not this exact mix on the same site - but never had this particular problem with any of them.
Ahh, allmost forgot: the two Joomfish related system plugins are there in the right order, as supposed to be, prior the other system plugins, having orders number -101 and -100, as they are installing by default. Any clues on what may be the cause are welcome!
Thanks!
Denes
PS. I have at least 6 sites running the latest JoomFish/Joomla combo, withouth a hitch. Great work, guys, I'm a fan of the Fish sice his first launch - I build multilang sites since 1995, so I can appreciate the exceptional value this brilliant componet adds to Joomla world!
We're getting better over time, as a good wine. If we're good enough at beginning ;)
User avatar
webgobe
Newbee
 
Posts: 2
Joined: Wed Nov 18, 2009 3:42 pm
Location: Transsylvania

Return to Joom!Fish 2.0.x Core [deprecated]

Who is online

Users browsing this forum: No registered users and 1 guest