Menu translation stopped translating

This forum includes all questions and reports related the Joom!Fish core extension. This includes all related and with the main package distributed extensions such as the JFRounter, Admin Translation Module, Search Plugins or the Language Selection Module.

We do not support version 1.7/1.8 anymore. You are strongly advised to upgrade your site to the latest Joomla and JoomFish extension
Forum rules
Please visit the Documentation section first. Especially take a look at the Installation issues and the FAQ document.

Before posting, don't forget to search the forums.

If you still have issues, start a topic and include as much information as possible:

First of all, check if you are running the latest available version of Joomla! (1.5.20) and Joom!Fish (2.0.4). Posts for issues, where both systems are not updated, will be ignored.

We need the following at least (you can find this in your Joomla! backend under help > system info):

* PHP version (e.g. 5.2.5). Note: The support for PHP4 is discontinued.
* Joomla! version
* Joom!Fish version
* Web Server software (Apache or IIS with version number if possible)
* Server Operating system (e.g. Linux, Windows, Solaris, Darwin ...)
* Webserver to PHP interface (e.g. apache2handler, cgi-fcgi)
* Database version
* memory_limit from your phpinfo

Please enable error reporting and include any error messages in your posting.

Finally, please describe the steps required to recreate the problem and also please enable error reporting and give us any error messages generated.

Menu translation stopped translating

Postby Tormodnor on Thu Dec 30, 2010 7:13 am

Hi,
Im running latest version of joomfish on my site, a version 1.5.20 joomla installation.

I have two languages in use, english and norwegian, but now lately its only the content translations that change, the menus translation dont change anymore. This has happened during the last month, without me knowing about it. Till now.

The only thing i have tempered with since it was working a while back, is RSSEO. I have made keywords for all the pages, and turned of the crawler. This is ALL i have done.

So, to put it shortly, site content change, menus don't change. (The menu translations in joomfish is published and everything seem to be as normal with the joomfish manu translations)

Anybody familiar with this problem?
Tormodnor
Newbee
 
Posts: 5
Joined: Tue Aug 31, 2010 10:07 pm

Re: Menu translation stopped translating

Postby luda on Wed Jan 11, 2012 2:49 pm

I am having the exact same problem with my site. The Norwegian menu stopped working, but other translations are OK. Did you find any solution to this problem? :)
luda
Newbee
 
Posts: 1
Joined: Wed Jan 13, 2010 3:23 pm


Return to Joom!Fish 2.0.x Core [deprecated]

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 0 guests